Issues with AI Features
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 13:44 UTC
Identified
The 3rd party service has identified the issue and is working on a fix.
Posted Dec 12, 2024 - 01:05 UTC
Investigating
We are experiencing issues for AI features like article generation, similarity summary generation and others that depend on AI. The issue is due to a 3rd party service outage.
Posted Dec 11, 2024 - 23:57 UTC