Vimeo Issue With Mobile Embeds
Incident Report for Mighty Networks
Resolved
Vimeo has resolved this issue. Embeds from Vimeo are now accessible on mobile platforms.
Posted Jun 21, 2024 - 12:46 UTC
Identified
Vimeo is currently experiencing an issue preventing their embeds from properly appearing on mobile web and within Mighty's native apps. We'll provide an update as soon as they're able to resolve the issue, and you can also reach out to Vimeo support: https://vimeo.com/help/contact
Posted Jun 18, 2024 - 21:47 UTC