Log in with Facebook Issue
Incident Report for Mighty Networks
Resolved
This issue has been resolved. We have updated our iOS and Android apps this morning, and all users are now able to login using the Facebook option.
Posted Dec 07, 2023 - 13:50 UTC
Monitoring
The issue is resolved on all Web clients (both on desktop and phones). The Mighty Networks Mobile apps (iOS and Android) are still impacted.

Please note the issue with Facebook logins does not apply to any Pro apps.
Posted Dec 06, 2023 - 05:07 UTC
Investigating
We are currently experiencing an issue that is prohibiting all Facebook logins. We are investigating the issue.
Posted Dec 05, 2023 - 23:59 UTC