Issue with livestream recordings

Incident Report for Mighty Networks

Resolved

We have resolved this issue.
Posted Jan 10, 2025 - 18:21 UTC

Investigating

We are experiencing an issue where livestreams are not being recorded. We are investigating this issue now.
Posted Jan 10, 2025 - 18:04 UTC
This incident affected: Media (Livestreaming).