Issues with accessing the platform
Incident Report for Mighty Networks
Resolved
This issue has been resolved. The platform is accessible. Some users in Eastern Europe, Eastern Africa, and the Middle East will not receive a daily digest today but will receive them again tomorrow and going forward.
Posted Jan 04, 2024 - 14:36 UTC
Monitoring
A fix has been implemented and the platform is accessible again. We are monitoring right now to confirm details.
Posted Jan 04, 2024 - 14:16 UTC
Update
We are continuing to investigating this issue and will update as we get more information.
Posted Jan 04, 2024 - 13:34 UTC
Investigating
We are currently experiencing an issue where the platform is inaccessible. We are investigating the cause of the issue now.
Posted Jan 04, 2024 - 12:08 UTC
This incident affected: Networks (Web App) and Mobile (iOS, Android).