Issue with temporary Mobile App outage

Incident Report for Mighty Networks

Resolved

The impact of this incident was that for about 17 minutes, mobile users wouldn’t have been able to open the app
Posted Mar 03, 2025 - 16:49 UTC