Delayed Notifications
Incident Report for Mighty Networks
Resolved
All delayed Notifications have been processed.
Posted Sep 24, 2024 - 02:13 UTC
Identified
We have identified an issue that caused small fraction of Notifications to not be delivered over the last 3 days. We have identified the root-cause and a fix is in place. The problem arose due to a technology upgrade intended to accelerate notifications. We will be re-sending notifications from the last 6 hours, which will result in delayed notifications going out. Notifications prior to that will not be re-sent.
Posted Sep 24, 2024 - 01:00 UTC
This incident affected: Notifications (Email Delivery, Push Notifications, In-app Notifications).