Issue with Livestream
Incident Report for Mighty Networks
Resolved
This incident has been resolved
Posted Nov 23, 2023 - 00:12 UTC
Investigating
We are experiencing an issue that is preventing new Livestreams from being created. Refreshing and restarting again has had some success in creating a new Livestream.
Posted Nov 22, 2023 - 23:59 UTC
This incident affected: Media (Livestreaming).