Issues with livestreaming

Incident Report for Mighty Networks

Resolved

We have quickly recovered and livestreams are launching correctly now.
Posted 5 days ago. Mar 27, 2025 - 16:29 UTC

Investigating

We are experiencing an issue that is causing livestreams to fail and are investigating the root cause.
Posted 5 days ago. Mar 27, 2025 - 16:26 UTC
This incident affected: Media (Livestreaming).