Livestream Ready to Go form on WEB shows errors for Camera and Microphone
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 17:36 UTC
Identified
The issue has been identified and a fix is being implemented. In the meantime, go ahead and click GoLive and ignore the errors. You'll be able to Go Live
Posted Aug 23, 2024 - 16:54 UTC
This incident affected: Media (Livestreaming).