Realtime Messages Delayed
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 20:55 UTC
Monitoring
We have shifted our traffic to unaffected zones. We are waiting for our realtime vendor to fully recover.
Posted Sep 18, 2023 - 20:10 UTC
Update
Amazon is having networking issues. This may affect Chat realtime delivery, typing indicators, and presence indicator.

We are actively working to move our traffic out of the affected zones.
Posted Sep 18, 2023 - 19:32 UTC
Identified
We are currently experiencing delayed realtime events due to downtime with a third party vendor. This may affect Chat realtime delivery, typing indicators, and presence indicator.
Posted Sep 18, 2023 - 19:22 UTC
This incident affected: Networks (Web App) and Mobile (iOS, Android).