Issue with notifications on Android
Incident Report for Mighty Networks
Resolved
The issue has been resolved. If you are still experiencing an issue receiving notifications on the Android Mighty Networks app, update your app in the Google Play Store.
Posted Aug 26, 2023 - 18:14 UTC
Monitoring
We have submitted the fix to the Play Store and are waiting for Google's approval.
Posted Aug 26, 2023 - 15:42 UTC
Identified
We are currently experiencing an issue with push notifications on the Android Mighty Networks app only when the app is not running even in background. We have identified the issue and are working on a fix now.
Posted Aug 26, 2023 - 12:30 UTC
This incident affected: Notifications (Push Notifications) and Mobile (Android).