Issue with AI image generation
Incident Report for Mighty Networks
Resolved
This issue has been resolved.
Posted Aug 25, 2023 - 15:31 UTC
Identified
We are currently experiencing an issue with AI image generation for Network Creation and Network settings. We have identified a solution and are working on rolling it out now.
Posted Aug 25, 2023 - 15:26 UTC