Issue with loading on the platform
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 00:18 UTC
Update
All systems are stable, and all Mighty Networks are back to normal. We'll continue to monitor.
Posted Jul 12, 2024 - 22:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 22:16 UTC
Update
Performance is now stable for *all* Networks, and we're continuing to monitor. Next update in 30 minutes.
Posted Jul 12, 2024 - 22:14 UTC
Update
With our updates in place, performance for Community Plans and up continues to stabilize. Next update in 30 minutes.
Posted Jul 12, 2024 - 21:23 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 19:09 UTC
Investigating
We are still experiencing an issue with loading on our platform. We are still investigating the cause.
Posted Jul 12, 2024 - 18:24 UTC
This incident affected: Networks (Web App) and Mobile (iOS, Android).