Resolved
This incident has been resolved.
Monitoring
We have put out an app update to address the issue, and we are monitoring progress.
Investigating
We are currently investigating an issue where some messages in chat threads are not visible on iOS.