Issues with delayed email & push notifications

Incident Report for Mighty Networks

Resolved

This issue has been resolved. Push and email notifications are now going out as expected.
Posted Sep 03, 2025 - 18:11 UTC

Investigating

We are currently experiencing an issue resulting in email and push notifications getting delayed before going out. In-app notifications are unaffected. We are currently investigating the root cause of this issue.
Posted Sep 03, 2025 - 17:38 UTC
This incident affected: Notifications (Email Delivery, Push Notifications).