Issue with livestreaming
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 19:02 UTC
Update
We are experiencing an issue where livestreams are not starting. We are currently investigating this issue.
Posted Jan 10, 2024 - 18:56 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 18:53 UTC
This incident affected: Media (Livestreaming).