Issue with degraded performance
Incident Report for Mighty Networks
Resolved
This issue has been resolved.
Posted Sep 06, 2023 - 23:21 UTC
Monitoring
Our vendor for notifications has implemented a fix, and we are monitoring the results.
Posted Sep 06, 2023 - 17:16 UTC
Investigating
We are currently investigating delayed realtime events. This may affect Chat realtime delivery, typing indicators, and presence indicators.
Posted Sep 06, 2023 - 15:06 UTC
This incident affected: Notifications (Push Notifications, In-app Notifications).