Issues with Vimeo embeds on iOS
Incident Report for Mighty Networks
Resolved
The Mighty Networks app has been updated. This issue has been resolved.
Posted Oct 03, 2023 - 17:36 UTC
Identified
We have identified the issue and will be resolving it with an app update on iOS.
Posted Oct 02, 2023 - 18:02 UTC
Investigating
We are currently experiencing an issue where iOS users are not able to watch Vimeo video embeds, and we are investigating this issue.
Posted Oct 02, 2023 - 17:37 UTC
This incident affected: Mobile (iOS).