Issues with Android app
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 22:18 UTC
Monitoring
We have deployed a resolution to this issue and are monitoring the results.
Posted Sep 21, 2023 - 22:16 UTC
Investigating
We are aware of an issue with some members using the Android app are unable to access Networks. We are looking into this issue now.
Posted Sep 21, 2023 - 22:02 UTC
This incident affected: Mobile (Android).