Search service degraded
Incident Report for Mighty Networks
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 00:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 00:06 UTC
Identified
We are currently experiencing issues with our search service causing searches to be incomplete for fail. Our Incidence Response team is currently investigating issues
Posted Aug 27, 2024 - 23:56 UTC
This incident affected: Networks (Search).