Resolved
The issue has been resolved.
Identified
We are still seeing elevated error rates and are actively working on a fix.
Monitoring
We have identified the issue and implemented a fix. We are continuing to monitor to ensure stability.
Investigating
We have noticed an elevated error rate and are currently investigating.