Resolved
The database maintenance has been completed and all services are operating normally.
Identified
We are currently performing planned infrastructure maintenance on our production databases. Users may experience errors or degraded performance. We expect this to resolve within the next few minutes.