No components marked as affected
Resolved
Cohost is now operating normally. The issue has been resolved.
Identified
The team has narrowed down the issue and is working towards a resolution.
Investigating
We are investigating reports of Cohost not responding to questions.
Hosts may experience messages disappearing after being sent or not receiving expected responses.
Our team is actively investigating.