No components marked as affected
Resolved
The issue causing errors when loading Networks has been resolved. The root cause was a vendor infrastructure event that impacted our search service. A fix was applied and error rates have returned to normal. No further action is needed.
Monitoring
A fix has been applied, and loading errors have stopped. Error rates and performance have returned to normal levels. We are continuing to monitor to ensure stability.
Investigating
We are experiencing issues loading Networks. Some users may see error messages when navigating to their network. We are working with our infrastructure provider to resolve the underlying cause.