Issue with loading on the platform
Resolved·Degraded performance

This incident has been resolved.

Sat, Jul 13, 2024, 12:18 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Jul 13, 2024, 12:18 AM

Monitoring

All systems are stable, and all Mighty Networks are back to normal. We'll continue to monitor.

Fri, Jul 12, 2024, 10:44 PM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jul 12, 2024, 10:16 PM(27 minutes earlier)

Investigating

Performance is now stable for all Networks, and we're continuing to monitor. Next update in 30 minutes.

Fri, Jul 12, 2024, 10:14 PM

Investigating

With our updates in place, performance for Community Plans and up continues to stabilize. Next update in 30 minutes.

Fri, Jul 12, 2024, 09:23 PM(51 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jul 12, 2024, 07:09 PM(2 hours earlier)

Investigating

We are still experiencing an issue with loading on our platform. We are still investigating the cause.

Fri, Jul 12, 2024, 06:24 PM(44 minutes earlier)