Mighty Networks

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with AI features
Resolved

This incident has been resolved.

Thu, Dec 5, 2024, 02:09 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Dec 5, 2024, 02:09 AM

Identified

We are experiencing issues for AI features like article generation, similarity summary generation and others that depend on AI. The issue is due to a 3rd party service outage.

Thu, Dec 5, 2024, 12:46 AM(1 hour earlier)