No components marked as affected
Resolved
This incident has been resolved.
Investigating
We are experiencing issues for AI features like article generation, similarity summary generation and others that depend on AI. The issue is due to a 3rd party service outage.