Mighty Networks

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with Android login
Resolved·Partial outage

Service Functionality Restored for Most Users

Fri, Apr 11, 2025, 10:29 PM
(1 year ago)
·
Affected components
Apr 11, 2025, 08:16 PM
10:29 PM
Android
Updates

Resolved

Service Functionality Restored for Most Users

Fri, Apr 11, 2025, 10:29 PM

Investigating

We are still investigating the root cause of some Android users are unable to log in.

Fri, Apr 11, 2025, 09:17 PM(1 hour earlier)

Investigating

We are currently experiencing an issue where some Android users are not able to log into the app. We are currently investigating this issue.

Fri, Apr 11, 2025, 08:16 PM(1 hour earlier)