Resolved
Mighty Networks has been operating normally now. While the underlying AWS incident is still ongoing, it is no longer impacting our service. We're marking this incident resolved and will continue to monitor in the background.
Resolved
Resolved
Mighty Networks has been operating normally now. While the underlying AWS incident is still ongoing, it is no longer impacting our service. We're marking this incident resolved and will continue to monitor in the background.
Monitoring
AWS has identified the cause as a thermal event that caused power loss in a single Availability Zone in US-EAST-1. Recovery is in progress but some EC2 and EBS resources remain impaired, and AWS expects full recovery to take several hours. Next AWS update by 6:30 AM PDT. We continue to see intermittent errors on Mighty Networks and are monitoring recovery.
AWS Health Dashboard: https://health.aws.amazon.com/health/status
Identified
Update — Monitoring
AWS is still experiencing the underlying incident, and we continue to see intermittent errors on Mighty Networks. We're monitoring AWS recovery.
AWS Health Dashboard: https://health.aws.amazon.com/health/status
Identified
Investigating — Elevated error rates
We're investigating elevated error rates on Mighty Networks caused by an ongoing AWS service incident. We're monitoring the situation and will post the next update within 30 minutes, or sooner if status changes.
AWS Health Dashboard: https://health.aws.amazon.com/health/status