Realtime (new chats, in-app notifications, and synchronization) are temporarily offline. We expect service to resume by 5pm PDT

Incident Report for Mighty Networks

Resolved

The connectivity is now fully resolved and verified.
Posted Oct 28, 2025 - 00:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 27, 2025 - 23:08 UTC
This incident affected: Notifications (In-app Notifications).