Issues with Android login

Incident Report for Mighty Networks

Resolved

Service Functionality Restored for Most Users
Posted Apr 11, 2025 - 22:29 UTC

Update

We are still investigating the root cause of some Android users are unable to log in.
Posted Apr 11, 2025 - 21:17 UTC

Investigating

We are currently experiencing an issue where some Android users are not able to log into the app. We are currently investigating this issue.
Posted Apr 11, 2025 - 20:16 UTC
This incident affected: Mobile (Android).